SimplePHPGal has a very dangerous bug

0

Security researchers says then SimplePHPGal version 0.3 is part of vulnerability which directly executes loose scripts on the server Also, this security hole is created by programmer errors.

This bug is one of the most dangerous bugs and the access that the intruder can gain using this bug is the implementation of Shell script In fact, by running Shell script, it will have relatively complete access to the Target site server
If we want to explain it in text, the hacker will execute the shell by giving a link from Shell script in txt format to the input of the vulnerable site.

Check the file entered by the user from a list and enter it if the file was in the list.

LEAVE A REPLY

Please enter your comment!
Please enter your name here